<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Sustainable Stow invites new members&#8230; Aug. 22, 2018  : Stow Independent Online</title>

<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://stowindependent.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Feed" href="http://stowindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Comments Feed" href="http://stowindependent.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stowindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf_css_base-css'  href='http://stowindependent.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/external.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/admin/jquery-ui-personalized-1.5.2.packed.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/admin/sprinkle-tabs.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://stowindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stowindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stowindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marijuana articles for Town Meeting warrant approved&#8230; Aug. 15, 2018' href='http://stowindependent.com/marijuana-articles-for-town-meeting-warrant-approved-aug-15-2018' />
<link rel='next' title='Town Meeting to vote on marijuana in Stow&#8230; Sept. 26, 2018' href='http://stowindependent.com/town-meeting-to-vote-on-marijuana-in-stow-sept-26-2018' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://stowindependent.com/sustainable-stow-invites-new-members-aug-22-2018" />
<link rel='shortlink' href='http://stowindependent.com/?p=10908' />
<link rel="alternate" type="application/json+oembed" href="http://stowindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstowindependent.com%2Fsustainable-stow-invites-new-members-aug-22-2018" />
<link rel="alternate" type="text/xml+oembed" href="http://stowindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstowindependent.com%2Fsustainable-stow-invites-new-members-aug-22-2018&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Cyndy"}});
		</script>
		
<!-- Alternate Stylesheet -->
<link href="http://stowindependent.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f2f1f7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:1px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-family:Verdana,Geneva,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
#catnav,#catnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent, #content {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="http://stowindependent.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sustainable Stow invites new members&#8230; Aug. 22, 2018" />
<meta property="og:url" content="http://stowindependent.com/sustainable-stow-invites-new-members-aug-22-2018" />
<meta property="og:description" content="By Apara Borrowes Stow is a Green Community, and not just because of its wonderful forests. Stow was given the Green Community designation by the state’s Green Communities Program in 2015, for effo…" />
<meta property="article:published_time" content="2018-09-27T13:17:59+00:00" />
<meta property="article:modified_time" content="2018-09-27T13:17:59+00:00" />
<meta property="og:site_name" content="Stow Independent Online" />
<meta property="og:image" content="http://stowindependent.com/wp-content/uploads/2018/09/sustainable-Stow-springfest-table-WEB.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sustainable Stow invites new members&#8230; Aug. 22, 2018" />
<meta name="twitter:image" content="http://stowindependent.com/wp-content/uploads/2018/09/sustainable-Stow-springfest-table-WEB.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


</head>

<body class="post-template-default single single-post postid-10908 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stowindependent.com/contact">Contact</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="http://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="http://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="http://stowindependent.com/comments/feed">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="http://stowindependent.com/feed">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://stowindependent.com" title="Stow Independent Online"><img src="http://stowindependent.com/wp-content/uploads/2012/08/header4.jpg" alt="Stow Independent Online" /></a>
					</div>
								<div class="head-banner468">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9KPFP9QS83NJJ">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-Year Subscription">1-Year Subscription $50.00 USD</option>
	<option value="1-Yr Subscription Plus $10 to Low Income">1-Yr Subscription Plus $10 to Low Income $60.00 USD</option>
	<option value="6-mo. Subscription">6-mo. Subscription $25.00 USD</option>
	<option value="Senior (70+) Subscription">Senior (70+) Subscription $40.00 USD</option>
	<option value="College Student (Sept- May)">College Student (Sept- May) $35.00 USD</option>
	<option value="1-Yr Renewal">1-Yr Renewal $50.00 USD</option>
	<option value="1-Yr Renewal  Plus $10 to Low Income">1-Yr Renewal  Plus $10 to Low Income $60.00 USD</option>
	<option value="Senior (70+) Renewal">Senior (70+) Renewal $40.00 USD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://stowindependent.com/">Home</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="http://stowindependent.com/category/clause">Clause</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-668"><a href="http://stowindependent.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://stowindependent.com/category/news">News Stories</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://stowindependent.com/category/news/obituaries">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://stowindependent.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://stowindependent.com/category/features">Stories</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="http://stowindependent.com/category/police">Police</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494"><a href="http://stowindependent.com/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661"><a>Photos</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-662"><a>Letters</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a>Calendar</a></li>
</ul>
</li>
<li id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="http://stowindependent.com/category/sports">Sports</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263"><a href="http://stowindependent.com/advertising">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5930"><a href="http://stowindependent.com/advertising/classified-ad-online-form">Classified Ad Online Form</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="http://stowindependent.com/category/classifieds">Classifieds</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://stowindependent.com/where-to-buy-the-paper">Where to buy a copy</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://stowindependent.com/contact">Contact</a></li>
					<li class="search"><form id="searchform" method="get" action="http://stowindependent.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-10908">

							<div class="entry">

								<h1 class="post-title single"><a href="http://stowindependent.com/sustainable-stow-invites-new-members-aug-22-2018" rel="bookmark" title="Permanent Link to Sustainable Stow invites new members&#8230; Aug. 22, 2018">Sustainable Stow invites new members&#8230; Aug. 22, 2018</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://stowindependent.com/author/cyndy" title="Posts by Cyndy" rel="author">Cyndy</a> | 
	</span> 

	<span class="meta-date">
		September 27, 2018	</span> 

	 

</div>
								
								<p><strong>By Apara Borrowes</strong></p>
<div id="attachment_10910" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-10910" src="http://stowindependent.com/wp-content/uploads/2018/09/Stow-pic-WEB-300x225.jpg" alt="" width="300" height="225" srcset="http://stowindependent.com/wp-content/uploads/2018/09/Stow-pic-WEB-300x225.jpg 300w, http://stowindependent.com/wp-content/uploads/2018/09/Stow-pic-WEB-768x576.jpg 768w, http://stowindependent.com/wp-content/uploads/2018/09/Stow-pic-WEB-400x300.jpg 400w, http://stowindependent.com/wp-content/uploads/2018/09/Stow-pic-WEB.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">(Pictured l &#8211; r) Stow Town Administrator Bill Wrigley, Stow Building Commisioner Craig Martin, Sustainable Stow co-chair Arnie Epstein and Sustainable Stow member George Peterman. Courtesy</p></div>
<p>Stow is a Green Community, and not just because of its wonderful forests. Stow was given the Green Community designation by the state’s Green Communities Program in 2015, for efforts toward making Stow a more energy-efficient, sustainable community. The Stow Energy Working Group, which sought the Green Communities status on behalf of the town, is moving forward with a new name – Sustainable Stow &#8211; and calling for new members.</p>
<p>“We’ve changed the name to Sustainable Stow because the mission now includes more than just energy-related projects,” explained co-chair Sharon Brownfield. “The group’s mission has expanded to include building community awareness of sustainability issues, taking positive actions to reduce individual and town energy consumption, and collectively building a more sustainable, environmentally-sound, and climate-resilient community.”</p>
<p>Brownfield and Sustainable Stow members Ann Deluty and Carol Lynn recently met with the Independent to talk about the accomplishments of the committee and its work for the Town of Stow. Brownfield explained she and Arnie Epstein formed the original Stow Energy Working Group in 2007, gathering other interested residents to address issues of energy efficiency in Stow, in cooperation with Town administration.</p>
<p>Sustainable Stow co-chair Arnie Epstein later added, “I look forward to continuing and expanding this important work. From our experience with the Energy Working Group, for example, with the terrific response to the Stow Solar Challenge, where 13 percent of households had a home solar assessment, we know the town is committed to making Stow a more sustainable community.”<br />
Brownfield, Deluty and Lynn reviewed some accomplishments of the group. The original group got off to a great start by leading activities focused on reducing individual and community energy consumption in Stow. In the Stow Solar Challenge, 276 households inquired about solar and 59 had solar installed. This initiative was so successful that the town received a free solar array for the town building from the contractor.</p>
<p>The group has facilitated energy audits of municipal buildings, educational forums on home energy savings, home solar power, electric vehicles, and residential heat pumps. Brownfield recalled partnering with Clark University students to assess the viability of wind power use in Stow. That study indicated Stow lacks enough wind to make wind power a feasible option in town.<br />
“It has been very exciting to be working in a community that is committed to building a resilient and sustainable town. We would not have been able to have a successful solarized program or Green Communities application without the help of town residents and support from town officials,” said Brownfield.</p>
<p>Stow Town Administrator Bill Wrigley observed, “The group of dedicated residents comprising Sustainable Stow have been enthusiastically devoted to promoting municipal energy conservation and cost savings for a number of years. Equally as important, they have been directly responsible for securing a significant amount of state grant funds for local use in furtherance of the important cause of energy sustainability.”</p>
<p>Brownfield related that the Green Community designation enabled a grant of $144,000 for municipal energy efficiency projects, such as new lighting for the library, and a new cooling and heating system for the police station. As a Green Community, the town became eligible to apply for further grants.</p>
<p>Under its new moniker Sustainable Stow, the committee isn’t resting on its laurels. “Sustainable Stow plans to apply, jointly with the town of Hudson, for the Massachusetts HeatSmart grant, to educate residents and encourage them to move to more energy-efficient heating systems,” said Brownfield. The grant, if awarded, would provide funds to help the committee educate and assist residents in transitioning to small scale clean heating and cooling technologies, such as air-source or ground-source heat pumps.</p>
<p>“As our group expands,” offered Brownfield, “we hope to provide residents with education forums to build awareness about climate resilience and promote town-level projects to reduce carbon emissions, waste, and pollution of the environment.”</p>
<p>Possible ideas for future projects include reducing carbon footprints through energy efficiencies in electricity use, heating, and transportation, promoting a clean environment at home and in the town by reducing use of chemicals, single-use plastics, and other waste.</p>
<p>Additional ideas include, “responsible use of water to preserve our aquifers and maintain our local environment, and landscaping to promote pollinators, reduce pollution and waste,” concluded Lynn. “Every action we take will enable our town, and planet, to become more climate resilient.”</p>
<p>“We are also open to ideas community residents might have for other programs or areas on which we could work,” agreed Deluty, Brownfield, and Lynn. “I believe in the future, and I believe we can shape the future, and we need to,” added Deluty.</p>
<p>The Sustainable Stow website offers tips about how residents can reduce their carbon footprint and support a greener environment. “Core members include Sharon Brownfield, Ann Deluty, Arnie Epstein, Rick Lent, Carol Lynn, George Peterman, John Sangermano, and Sandy Taft, with others who volunteer on some activities,” said Brownfield. “Sustainable Stow is a ‘town working group’ reporting to Bill Wrigley, Town Administrator,” noted Epstein.</p>
<p>Residents interested in learning more or joining Sustainable Stow can visit sustainablestow.org and link to the Get Involved page, or use the Sustainable Stow link on the Town Website.</p>

								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://stowindependent.com/category/features" rel="category tag">Features</a></p>

							</div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://stowindependent.com/feed"><img class="rss-sub" src="http://stowindependent.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://stowindependent.com/marijuana-articles-for-town-meeting-warrant-approved-aug-15-2018" rel="prev">Marijuana articles for Town Meeting warrant approved&#8230; Aug. 15, 2018</a>	</div>
	<div class="alignright single">
		<a href="http://stowindependent.com/town-meeting-to-vote-on-marijuana-in-stow-sept-26-2018" rel="next">Town Meeting to vote on marijuana in Stow&#8230; Sept. 26, 2018</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="banner125 clearfix">

Please click on the advertisers who help <p> support the paper! Thank you!</p><p></p>


<a href="http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-Summer-2016-Web-Ad.jpg"><img src='http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-071316-ONLINE-TEASER.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://tighehamilton.com"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/TigheHamilton0714-copy.jpg'  alt='banner ad' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.newenglandtreemasters.com/"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/Treemasters-Teaser.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2016/07/CostanzaLaw071316ONLINE-TEASER.jpg"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/CostanzaLaw071316ONLINE-TEASER.jpg'  alt='banner ad' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.hudsonroadautomotive.com/"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/HudsonRdAuto071316ONLINE-THIS.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.advancedmechanical.net/"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/AMSService071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg/"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg"><img src=  'http://stowindependent.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://acorntreeandlandscape.com"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/Acorn071316ONLINE1.jpg'/></a>


</div>
		</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=stowindependent.com','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock" src="//shield.sitelock.com/shield/stowindependent.com"/></a>	</div>
		
	<div class="banner220">
		<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=stowindependent.com','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock" src="//shield.sitelock.com/shield/stowindependent.com"/></a>	</div>
	</div>

	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress blog stats"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/6113652/0/6157d4a2/0/"
alt="wordpress blog stats" style="border:none;" /></a></div></div>
		</div></div>			</div>
			<div class="footer-widget2">
				<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress stats plugin"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/10732487/0/f6522d75/0/"
alt="wordpress stats plugin" style="border:none;"
/></a></div></div>
		</div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://stowindependent.com">Stow Independent Online</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stowindependent.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="http://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="http://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					</ul>
				</div>
						&copy;  2018 Stow Independent Online. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10732487;
			var sc_security="f6522d75";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10732487/0/f6522d75/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>

</body>

</html>