<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Nashoba School Committee votes to remove &#8216;Chieftains&#8217; name and mascot  : Stow Independent Online</title>

<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://stowindependent.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://stowindependent.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Feed" href="http://stowindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Comments Feed" href="http://stowindependent.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stowindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://stowindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://stowindependent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stowindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/external.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/admin/jquery-ui-personalized-1.5.2.packed.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/themes/wp-clear321/admin/sprinkle-tabs.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://stowindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stowindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stowindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nashoba Regional School Committee Votes to Replace High School Native American Team Name, School Symbols' href='http://stowindependent.com/nashoba-regional-school-committee-votes-to-replace-high-school-native-american-team-name-school-symbols' />
<link rel='next' title='NO PAPERS JULY 8 and JULY 15 &#8211; Happy vacation!' href='http://stowindependent.com/no-papers-july-8-and-july-15-happy-vacation' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot" />
<link rel='shortlink' href='https://wp.me/p1tjJ0-2Wo' />
<link rel="alternate" type="application/json+oembed" href="http://stowindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstowindependent.com%2Fnashoba-school-committee-votes-to-remove-chieftains-name-and-mascot" />
<link rel="alternate" type="text/xml+oembed" href="http://stowindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstowindependent.com%2Fnashoba-school-committee-votes-to-remove-chieftains-name-and-mascot&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Cyndy"}});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Alternate Stylesheet -->
<link href="http://stowindependent.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f2f1f7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:1px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-family:Verdana,Geneva,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
#catnav,#catnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent, #content {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="http://stowindependent.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nashoba School Committee votes to remove &#8216;Chieftains&#8217; name and mascot" />
<meta property="og:url" content="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot" />
<meta property="og:description" content="By Natasha Don As the first meeting post-election on July 1, the Nashoba Regional School Committee welcomed three new members: Amy Cohen of Bolton, Richard Eckel of Stow, and Sharon Poch of Lancast…" />
<meta property="article:published_time" content="2020-07-04T17:01:46+00:00" />
<meta property="article:modified_time" content="2020-07-04T17:12:55+00:00" />
<meta property="og:site_name" content="Stow Independent Online" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nashoba School Committee votes to remove &#8216;Chieftains&#8217; name and mascot" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->


</head>

<body class="post-template-default single single-post postid-11308 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stowindependent.com/contact">Contact</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="http://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="http://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="http://stowindependent.com/comments/feed">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="http://stowindependent.com/feed">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://stowindependent.com" title="Stow Independent Online"><img src="http://stowindependent.com/wp-content/uploads/2012/08/header4.jpg" alt="Stow Independent Online" /></a>
					</div>
								<div class="head-banner468">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9KPFP9QS83NJJ">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-Year Subscription">1-Year Subscription $50.00 USD</option>
	<option value="1-Yr Subscription Plus $10 to Low Income">1-Yr Subscription Plus $10 to Low Income $60.00 USD</option>
	<option value="6-mo. Subscription">6-mo. Subscription $25.00 USD</option>
	<option value="Senior (70+) Subscription">Senior (70+) Subscription $40.00 USD</option>
	<option value="College Student (Sept- May)">College Student (Sept- May) $35.00 USD</option>
	<option value="1-Yr Renewal">1-Yr Renewal $50.00 USD</option>
	<option value="1-Yr Renewal  Plus $10 to Low Income">1-Yr Renewal  Plus $10 to Low Income $60.00 USD</option>
	<option value="Senior (70+) Renewal">Senior (70+) Renewal $40.00 USD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://stowindependent.com/">Home</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="http://stowindependent.com/category/clause">Clause</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-668"><a href="http://stowindependent.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73"><a href="http://stowindependent.com/category/news">News Stories</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://stowindependent.com/category/news/obituaries">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="http://stowindependent.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://stowindependent.com/category/features">Stories</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="http://stowindependent.com/category/police">Police</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494"><a href="http://stowindependent.com/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661"><a>Photos</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-662"><a>Letters</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a>Calendar</a></li>
</ul>
</li>
<li id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="http://stowindependent.com/category/sports">Sports</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263"><a href="http://stowindependent.com/advertising">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5930"><a href="http://stowindependent.com/advertising/classified-ad-online-form">Classified Ad Online Form</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="http://stowindependent.com/category/classifieds">Classifieds</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://stowindependent.com/where-to-buy-the-paper">Where to buy a copy</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://stowindependent.com/contact">Contact</a></li>
					<li class="search"><form id="searchform" method="get" action="http://stowindependent.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-11308">

							<div class="entry">

								<h1 class="post-title single"><a href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot" rel="bookmark" title="Permanent Link to Nashoba School Committee votes to remove &#8216;Chieftains&#8217; name and mascot">Nashoba School Committee votes to remove &#8216;Chieftains&#8217; name and mascot</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://stowindependent.com/author/cyndy" title="Posts by Cyndy" rel="author">Cyndy</a> | 
	</span> 

	<span class="meta-date">
		July 4, 2020	</span> 

	 

</div>
								
								
<p></p>



<p></p>



<p><strong><u>By Natasha Don</u></strong></p>



<p>As the first meeting post-election on July 1, the Nashoba Regional School Committee welcomed three new members: Amy Cohen of Bolton, Richard Eckel of Stow, and Sharon Poch of Lancaster. Brett Collins was also acknowledged as the official Lancaster replacement for former member Alise Crossland.</p>



<p>In light of the recent petition to retire the Nashoba Chieftain mascot, and the subsequent counter-petition, the bulk of the meeting discussed and voted upon this issue. A Committee Chair, Vice Chair, and Treasurer were also voted in as part of the post-election procedures. The third party auditor for the district’s finances presented the fiscal status report for the past year.</p>



<p><strong>School Committee Elections</strong></p>



<p>Lancaster Rep. Kathryn Codianne was the only individual nominated for the role of Committee Chair. She was voted in unanimously for another term as Chair. The only nominee for Vice Chair was Stow Rep. and sitting VC Elaine Sanfilippo. She was also voted in unanimously. Leah Vivirito of Stow was nominated and unanimously voted the new Committee Treasurer. She will take over for the previous Treasurer, Stow Rep. Stephen Rubinstein.</p>



<p><strong>Auditor’s Report</strong></p>



<p>Each year, NRSD engages a third-party auditor service to evaluate the district’s finances. The individual auditor was present at the July 1 meeting to provide what she described as a “clean and unmodified audit opinion” on the district’s financial reports.</p>



<p>The overall feedback was positive. When explaining the budget figures compared with the actual year’s figures she stated, “You received more than you budgeted and you also spent less than you appropriated so both contributed to that positive result.” She also expressed no reports of “significant deficiencies or material weaknesses of internal controls.”</p>



<p>She pointed out that the OPEB account is much lower than it is supposed to be, but NRSD is far from alone in that regard. Virtually every other government agency is in the same boat, and the auditor explained that it is clear NRSD is making a true effort to grow this account.</p>



<p>Superintendent Brooke Clenchy and the Committee members lauded Pat Marone and her entire Business Management office for their hard work that has resulted in this audit, which was significantly improved from the report four years ago.</p>



<p><strong>New Mascot for Nashoba</strong></p>



<p>The main topic of discussion was the issues raised by the petitions for and against the removal of the Chieftain as the mascot for Nashoba. The Citizens for Mascot Change Committee sent a statement to the School Committee that read: “We understand that when Nashoba chose the Chieftain as a mascot, the intention was to pay respect to the Native American people who inhabited this land first. While the use of the chieftain was originally intended to honor the Nipmuc Tribe, it has become clear that in 59 years the intent did not align with the impact.” They went on to say, “Less than one year ago the Nipmuc Tribal Council wrote, ‘we have very publicly decried the use of Native American mascots even when the organization using said mascots believe that they are in some way flattering or used as a means of honoring Native Americans.” The letter concluded, “It is our hope that when the time comes to pick a new mascot, the ideals of the group who originally picked the chieftain are upheld and a new mascot will be chosen that will bring pride to every member of the Nashoba community and alienate none.”</p>



<p>In the counter-petition started in favor of maintaining the Chieftain mascot, the petition creators wrote, “We feel strongly in keeping the Chieftain name and using the N logo. The school does not use the chieftain headdress logo, which can be seen as offensive. Over the last 5+ years, we have seen NRHS make changes&#8230;<br>-The school does NOT use the chieftain head as a logo<br>-The students do NOT wear a headdress at events<br>-The students do NOT do the “chop” cheer or motion during events<br>-The school only uses the N logo as the official logo of the school<br>-The school updated the chieftain head logos on the front marquee sign with the N logo.”</p>



<p>They continued, “Current and former students look at ‘The Chieftain’ in a proud and respectful manner. Nashoba has a long tradition of being a tight-knit community that comes together and supports one another in many situations. Chieftains are represented as strong-willed leaders, who would do anything and everything to take care of their group and represent their people. Don’t we want the students and alum to be leaders in the school, on teams, in clubs, and in their communities? We feel like the school should work more on educating the students about what it means to be a Chieftain.”</p>



<p>The School Committee received a large amount of correspondence from members of the community regarding the mascot, and at the beginning of the Committee’s discussion, Kathy Codianne read aloud the submitted citizen’s comments, which all spoke to the debate as well.</p>



<p>One rising junior at Nashoba wrote, “We still continue to mock them [Native Americans] with caricatures of their rich culture and history. Rather than discuss how we have wronged them, we choose to hide behind offensive symbols and mockery. I ask you, how is this any different than the history of ‘black face’ in this country?” The letter concluded, “Will you break the cycle?”</p>



<p>A 1991 alumnus wrote, “In the last 30 years we have come a long way as a school, a community, and as a society. And learning about the harmful effects of appropriating the names and symbols of other cultures, I now believe it’s wrong to take a still-existing group of people and reduce them to a violent stereotype, whatever the intent. And that is especially true for a group of people who were persecuted and marginalized throughout New England in American history.” This same alum argued that changing the chieftain mascot “does not take away from the many happy and proud memories we all have of participating in sports, music, and other extracurricular activities at Nashoba. On the contrary, it shows true courage, leadership, and growth as a community to be willing to examine ourselves and change when necessary to uphold our values.”</p>



<p>A comment from a 2009 alum expressed, “Let’s change the mascot because we recognize that it is hurtful and insensitive but keep our pride in who we are and what we do in the community.”</p>



<p>There were no submitted citizens’ comments read that supported keeping the Chieftain mascot.</p>



<p><strong>The Committee’s Mascot Discussion</strong></p>



<p>Committee Chair Codianne began the discussion by summarizing the community outreach, research, and tribal correspondence from the people of the Nipmuc Nation, whose former land Nashoba resides on.</p>



<p>“For me, of all the information we received and the voices we heard from, the most important voice, in fact the only voice that matters to me in making a decision is that of the members of our community who are part of the Nipmuc Tribal Nation,” said Codianne. “Their message to us could not be more direct or clear.” She referenced letters sent to New England school districts in years past from members of the Nipmuc Tribal Council in which they urged the communities to cease the practice of using Native American iconography as mascots, and stressed the harm that doing so causes to members of their community, particularly the children.</p>



<p>Codianne also stated that the meaning of the word ‘chieftain’ was brought up frequently in correspondence (as opposed to Citizen’s Comments) from community members on both sides of the mascot debate, so in order to obtain clarity she said she reached out to a member of the Cherokee Nation who is also a scholar of indigenous history. She shared this individual’s response to her: “The problem is that a group that is not native is associating themselves with the mythologized ideas of chieftains. It relegates us to being considered a people of the past instead of people here and now. What stands in the way of you recognizing this and doing what the Nipmuc want?”</p>



<p>Codianne was visibly emotional when she concluded, “Many school districts in Massachusetts are grappling with this topic. We, the Nashoba Regional School District, have an opportunity to be leaders in advocating for and amplifying the position of the Nipmuc Tribe. To say, ‘we hear you’, and to act in a way that demonstrates that we honor your culture.”</p>



<p>Vice Chair Elaine Sanfilippo was the first to respond to the opening of this discussion. “I want to start with an apology,” she said. “More than once since I’ve been on the School Committee the past two years someone has said, ‘I think we need to do something about the mascot.’ And my response, I see now, was really privileged.” She admitted not viewing this concern as a top priority in her capacity within the Committee. “I apologize to those people, but mostly to indigenous people for taking what I see now as a very self-centered viewpoint on the issue and for minimizing what they have said in their own words again and again.”</p>



<p>Sanfilippo went on to summarize her opinion on whether or not the mascot should be changed: “The Nipmuc Tribe has loudly and clearly asked us to stop using Native mascots. So for me this is about consent. We don’t have their consent, so therefore we stop- end of story. We haven’t listened in the past, but we’re here today and we can start listening now.” She conceded, “I know that retiring a mascot that is so beloved and has such an important meaning to so many people is a lot to ask. It is a lot to ask, but our own discomfort, in my opinion, can not negate respecting the directly expressed wishes of a tremendously marginalized group of people.”</p>



<p>Stow Representative Leah Vivirito declined to directly express her personal opinions at this point, but she did address an opinion on process. “I respectfully ask my colleagues not to vote tonight,” she said. She expressed her belief that no issue brought to the Committee should be voted upon on the same day it is introduced, and she urged the Committee to wait in order to ensure that all community members have had a chance to become informed on this issue and share their opinions with them.</p>



<p>Similarly, Lancaster Rep. Joseph Gleason supported tabling the decision in order to observe due process. “I think we’ve talked a lot about Native culture tonight, but I would like to remind our Committee of our own legal and administrative processes in our country that the two pillars of our due process are notice and opportunity to be heard,” he said. “And I couldn’t agree more with Leah (Vivirito). I do think that despite what people’s opinions are, and despite the sensitivity of this issue that both sides of this issue should be given the opportunity to be heard.”</p>



<p>Lancaster Representative Brett Collins was in favor of holding off on the vote for a different reason. He did state that he personally leans toward the Nipmuc’s wishes that the mascot be changed, however, “There are a few things still more important than the mascot. We have to worry about getting our kids back in the schools, getting our teachers back in the schools, and doing it safely. That’s my first priority. Not to diminish the mascot issue. It’s important, but I do want to move on to getting everybody back in school safely and making sure we have the money to do it.”</p>



<p>Newly elected Bolton Representative Amy Cohen expressed her belief that addressing the mascot is an urgent priority. “It would be very difficult not to take action on this given the opinion of the Nipmuc Tribe and their wishes, and also the fact that the School Committee, at their last meeting, passed an anti-racism resolution,” she stated. She went on to quote from this resolution, “We are compelled to evaluate our policies and procedures, and are obliged to change those institutional practices that create different outcomes for different racial and minority groups.” Cohen explained that she thought changing the Chieftain mascot was a vote that must take place right away. “I feel that this is an important and immediate step to show our commitment toward anti-racism as a district.” She said.</p>



<p>Bolton Rep. Mike Horesh was in agreement with Vivirito and Gleason in their opinion that the Committee needed more time to properly consider the issue before making a decision. He offered, “I would like to say that from the lens of a teacher, I think what we’re being asked to do is decide in which direction we will move forward will lead to the richest learning experience for our district and for our kids. In other words, are we going to allow ourselves to create a richer learning opportunity by keeping our current longstanding symbol? Or are we going to gain a richer experience by actively changing it, which would thereby trigger broader community conversations?”</p>



<p>Horesh also explained that he did not want to vote on any issue the same night it is introduced because he believes it would set a precedent within the Committee to pick and choose which issues are worthy of immediate action and which are not.</p>



<p>Nashoba Principal Steve Cullinane was present for the July 1 meeting and added his perspective to the discussion. “I’ve had a number of social studies teachers from the high school reach out to me and they do teach the racism and the whole situation with the mascot and the whole thing,” he said. “And they’re concerned about the situation as well. But it is being taught in the schools and it’s helpful that the mascot is there because then they can discuss what went on.”</p>



<p>He went on to point out the fiscal element involved with potentially changing the school’s mascot. “I do want to bring up, and I know it doesn’t matter that much, but this is like a couple of million dollar issue if in fact we change the brand. It’s not just changing the brand because you’re talking uniform and you’re talking signage, and everything that we have is the ‘N’ with the spear on it.”</p>



<p>Stow Rep. Steve Rubinstein was next to offer his opinion. “For a long time I was a firm believer that the only people who really had a right to decide on this were current students of Nashoba and the alumni,” he began. “However, I’ve come to the conclusion that this really is a bigger issue.” He expressed his support that the mascot be changed, and that the School Committee needs to enforce this change on the district as a whole. “I’ve come to the conclusion that perhaps we as a School Board need to, for want of a better term, impose our decision upon the school,” he said.</p>



<p>In response to Committee members preferring to hold off on the vote to change or keep the Chieftain mascot, Kathy Codianne said, “Here is a minority group, and the fact that there is a gross imbalance of power, in my mind, a gross imbalance of power. We as the white majority are saying, ‘Yup, we hear you. Can you wait a little longer? Can you just wait?’ I have a real problem with that.”</p>



<p>She continued, “To me, it’s just another slap in the face to this group who have been very clear for years and years and years and years and years. And we’re saying, ‘Gee, us white folks need to process more. We just need to think about it a little more because <strong>WE </strong>need to feel comfortable. <strong>WE</strong> need that. So please wait. We’re all agreed it has to change, but we need more process.’ I get that, but I don’t agree with it, and I think it’s wrong. And I think we have an opportunity, right now, to right a wrong.”</p>



<p>Recent Stow Rep addition Rich Eckel explained his wish for more time to consider the decision given his very recent election to the Committee. He said he hadn’t had a chance to read all the emails and information sent by community members before this meeting took place, and he would like the opportunity to speak with his wife on the subject. “I just want to make sure I’m making the right decision not based on a rush to judgment,” he concluded.</p>



<p>Also in response to the Committee members in favor of tabling the vote, Representative Rubinstein stressed, “This is not the time to kick the bucket down the road. We can make the process once we make the decision. We can say over the next year we’ll slowly but surely change the signage, the name of the school magazine, and everything else. But I think we really need to make the decision tonight to retire the Chieftains.” Representative Amy Cohen also added, “It would be hard for me to feel proud of joining the School Committee and not making a decision to change a mascot that the Nipmuc Nation has asked us to change.”</p>



<p>At this point, Superintendent Clenchy interjected to remind the Committee of the financial aspect of the decision. “Part of my job is to bounce between the managerial piece and the emotional piece,” she said. “And there are dollars attached to this, so we do want to put that out there.” She expressed her understanding of the difficulty of a discussion and decision like this, and her gratitude to the Committee for taking it seriously and assiduously.</p>



<p>&nbsp;“The NCAA banned Native American mascots 15 years ago,” Vice Chair Sanfilippo offered as a point of reference. “There are five exceptions, and all of them have formal, legal documents with the corresponding tribes… The NCAA involves a lot more money, longer standing traditions, and even more rabid fan bases than the Nashoba alumni. If they can figure this out, we can get through this too.”</p>



<p>A motion was made to table the vote for the following Committee meeting, whenever that may be. The motion failed in a 6-5 verdict. A motion was then made to remove the Chieftain mascot in name and in any Native American iconography from the high school. The vote passed unanimously.</p>



<p>It is unclear when the full change will take place, but the Committee pledged to put significant time, effort, and sensitivity into assembling a committee representative of the Nashoba population to determine a new mascot, and any transitional aspects that may be necessary.</p>



<p>After the meeting, the District released a statement that included a timeline for replacing the name and mascot:</p>



<p>&#8220;The process to update NRHS branding and select a new team name will begin this summer, and the implementation of the new team name will coincide with the 60th anniversary of the completion of the NRHS building in 1961. The complete branding update that will replace signage and other collateral material may take up to one year.&#8221;</p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11308" class="share-linkedin sd-button share-icon" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11308" class="share-facebook sd-button share-icon" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11308" class="share-twitter sd-button share-icon" href="http://stowindependent.com/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21763674-11308-5f0699089c067' data-src='https://widgets.wp.com/likes/#blog_id=21763674&amp;post_id=11308&amp;origin=stowindependent.com&amp;obj_id=21763674-11308-5f0699089c067' data-name='like-post-frame-21763674-11308-5f0699089c067'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://stowindependent.com/category/news" rel="category tag">News</a></p>

							</div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://stowindependent.com/feed"><img class="rss-sub" src="http://stowindependent.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://stowindependent.com/nashoba-regional-school-committee-votes-to-replace-high-school-native-american-team-name-school-symbols" rel="prev">Nashoba Regional School Committee Votes to Replace High School Native American Team Name, School Symbols</a>	</div>
	<div class="alignright single">
		<a href="http://stowindependent.com/no-papers-july-8-and-july-15-happy-vacation" rel="next">NO PAPERS JULY 8 and JULY 15 &#8211; Happy vacation!</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="banner125 clearfix">

Please click on the advertisers who help <p> support the paper! Thank you!</p><p></p>


<a href="http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-Summer-2016-Web-Ad.jpg"><img src='http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-071316-ONLINE-TEASER.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://tighehamilton.com"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/TigheHamilton0714-copy.jpg'  alt='banner ad' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.newenglandtreemasters.com/"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/Treemasters-Teaser.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg"><img src= 'http://stowindependent.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.advancedmechanical.net/"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/AMSService071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg/"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://stowindependent.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg"><img src=  'http://stowindependent.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://acorntreeandlandscape.com"><img src= 'http://stowindependent.com/wp-content/uploads/2016/07/Acorn071316ONLINE1.jpg'/></a>


</div>
		</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress blog stats"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/6113652/0/6157d4a2/0/"
alt="wordpress blog stats" style="border:none;" /></a></div></div>
		</div></div>			</div>
			<div class="footer-widget2">
				<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress stats plugin"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/10732487/0/f6522d75/0/"
alt="wordpress stats plugin" style="border:none;"
/></a></div></div>
		</div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://stowindependent.com">Stow Independent Online</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://stowindependent.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="http://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="http://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="http://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					</ul>
				</div>
						&copy;  2020 Stow Independent Online. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10732487;
			var sc_security="f6522d75";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10732487/0/f6522d75/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/stowindependent.com\/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot":11308};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/nashoba-school-committee-votes-to-remove-chieftains-name-and-mascot" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://stowindependent.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.4.1'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.4.1'></script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stowindependent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'21763674',post:'11308',tz:'-4',srv:'stowindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '21763674', '11308' ]);
</script>

</body>

</html>