<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   OBITUARY: John Melone, Stow  : Stow Independent Online</title>

<link rel="stylesheet" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="https://stowindependent.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Feed" href="https://stowindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Comments Feed" href="https://stowindependent.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.110.90\/9k4.1d9.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1620981876"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1620981876' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5&#038;time=1620981876' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5&#038;time=1620981876' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/js/external.js?ver=5.7.2&#038;time=1620981876' id='external-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=5.7.2&#038;time=1620981876' id='suckerfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=5.7.2&#038;time=1620981876' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1620981876' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1620981876' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/admin/jquery-ui-personalized-1.5.2.packed.js?ver=5.7.2&#038;time=1620981876' id='jquery-ui-per-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/admin/sprinkle-tabs.js?ver=5.7.2&#038;time=1620981876' id='sprinkle-tabs-js'></script>
<link rel="https://api.w.org/" href="https://stowindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stowindependent.com/wp-json/wp/v2/posts/11457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stowindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/wlwmanifest.xml?time=1620981876" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://stowindependent.com/obituary-john-melone-stow" />
<link rel='shortlink' href='https://wp.me/p1tjJ0-2YN' />
<link rel="alternate" type="application/json+oembed" href="https://stowindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstowindependent.com%2Fobituary-john-melone-stow" />
<link rel="alternate" type="text/xml+oembed" href="https://stowindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstowindependent.com%2Fobituary-john-melone-stow&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Cyndy"}});
		</script>
		
<!-- Alternate Stylesheet -->
<link href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f2f1f7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:10px 20px 20px;border-width:1px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-family:Verdana,Geneva,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
#catnav,#catnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OBITUARY: John Melone, Stow" />
<meta property="og:url" content="https://stowindependent.com/obituary-john-melone-stow" />
<meta property="og:description" content="John Melone, Stow, 89 *Visiting hours are Monday* Full obituary in Wednesday&#8217;s paper Mr. John W. Melone, of Stow, died peacefully on Tuesday, May 4. John was born on April 26, 1932, the son o…" />
<meta property="article:published_time" content="2021-05-07T14:38:57+00:00" />
<meta property="article:modified_time" content="2021-05-07T14:40:15+00:00" />
<meta property="og:site_name" content="Stow Independent Online" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="OBITUARY: John Melone, Stow" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-11457 single-format-standard c-sw">

<div class="outer-wrap">

	<div id="topnav">
		<div class="limit clearfix">
							<ul class="clearfix">

					<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://stowindependent.com/contact">Contact</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="https://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="https://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://stowindependent.com/comments/feed">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://stowindependent.com/feed">Posts</a></li>
				</ul>
					</div>
	</div>

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://stowindependent.com" title="Stow Independent Online"><img src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2012/08/header4.jpg" alt="Stow Independent Online" /></a>
					</div>
								<div class="head-banner468">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9KPFP9QS83NJJ">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-Year Subscription">1-Year Subscription $50.00 USD</option>
	<option value="1-Yr Subscription Plus $10 to Low Income">1-Yr Subscription Plus $10 to Low Income $60.00 USD</option>
	<option value="6-mo. Subscription">6-mo. Subscription $25.00 USD</option>
	<option value="Senior (70+) Subscription">Senior (70+) Subscription $40.00 USD</option>
	<option value="College Student (Sept- May)">College Student (Sept- May) $35.00 USD</option>
	<option value="1-Yr Renewal">1-Yr Renewal $50.00 USD</option>
	<option value="1-Yr Renewal  Plus $10 to Low Income">1-Yr Renewal  Plus $10 to Low Income $60.00 USD</option>
	<option value="Senior (70+) Renewal">Senior (70+) Renewal $40.00 USD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
			</div>
		</div>

				<div id="catnav">
			<div class="limit clearfix">
									<ul class="clearfix">
						<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="https://stowindependent.com/">Home</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="https://stowindependent.com/category/clause">Clause</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-668"><a href="https://stowindependent.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73"><a href="https://stowindependent.com/category/news">News Stories</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="https://stowindependent.com/category/news/obituaries">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://stowindependent.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://stowindependent.com/category/features">Stories</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="https://stowindependent.com/category/police">Police</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494"><a href="https://stowindependent.com/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661"><a>Photos</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-662"><a>Letters</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a>Calendar</a></li>
</ul>
</li>
<li id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="https://stowindependent.com/category/sports">Sports</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263"><a href="https://stowindependent.com/advertising">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5930"><a href="https://stowindependent.com/advertising/classified-ad-online-form">Classified Ad Online Form</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://stowindependent.com/category/classifieds">Classifieds</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://stowindependent.com/where-to-buy-the-paper">Where to buy a copy</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://stowindependent.com/contact">Contact</a></li>
						<li class="search"><form id="searchform" method="get" action="https://stowindependent.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
							</div>
		</div>
		
		
	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			<div id="content" class="maincontent">

				
				

				<div class="singlepost">

					<div class="post" id="post-main-11457">

						<div class="entry">

							<h1 class="post-title single"><a href="https://stowindependent.com/obituary-john-melone-stow" rel="bookmark" title="Permanent Link to OBITUARY: John Melone, Stow">OBITUARY: John Melone, Stow</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="https://stowindependent.com/author/cyndy" title="Posts by Cyndy" rel="author">Cyndy</a> | 
	</span> 

	<span class="meta-date">
		May 7, 2021	</span> 

	 

</div>
							
							
<h3> <strong>John Melone, Stow, 89</strong></h3>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://memorial-assets.frontrunnerpro.com/include/site_storage/95819/DeathRecordStub/4615905/converted/fc9c14fe918bf44f979818a09295d666.png" alt="" width="134" height="154"/></figure></div>



<p><strong><em>*Visiting hours are Monday* Full obituary in Wednesday&#8217;s paper</em></strong></p>



<p>Mr. John W. Melone, of Stow, died peacefully on Tuesday, May 4. John was born on April 26, 1932, the son of Italian immigrants, Joseph and Marianna (Costantini) Melone. John’s near 90 years reflect his devotion to family, commitment to work and his sheer joy of life. Raised in Weston “Johnny” was the President of the 1950 class and would always greet you with a smile and lend a helping hand. He along with his seven siblings had humble beginnings and created memories that will be retold at Sunday dinners for generations.</p>



<p>His next chapter began with Brown University football, the #5 seat of his crew team and economics classes that provided a basis for his thirst for business. John enlisted, traveled, and worked the oil fields of Texas. He returned home to add his skills, knowledge and strong back to those of his father, brothers, uncles, and cousins to build J. (Joseph) Melone and Sons.</p>



<p>John’s greatest adventure started with a chance meeting with the then Marcia Monahan at a Howard Johnson. John poured all the energy his 6ft 2 inch barrel chested frame could muster into loving Marcia, his devoted wife of 63 years. His charm and congeniality was captivating, yet his commitment to work and sense of responsibility was instilled in his eleven children.</p>



<p>John loved, worked for, prayed for, and lived vicariously through his family every moment of his life thereafter. Like his massive hugs, his presence and generosity enveloped his family, friends, church and community. Dad’s true favorite pastime is people. If you had a story to tell, he would sit and listen as long as you wanted to talk. He was a worldly man while rarely leaving Stow, because he would listen and learn of travels of any who would tell. As such his second greatest treasure, second to his wife and family, was the memories of all those stories. Thankfully, John leaves behind a treasure of memories to all in Family, Friends, and Community that were graced by his powerful helping hands, smiling eyes, and warm conversation. Dad will live on in the telling of stories.</p>



<p>He is survived by his loving wife Marcia Monahan Melone, his devoted children Maria Mpelkas (John) of Stow, M. Jenifer Legge (Kevin) of Harwich, Gianna Melone Sardella of Stow, John Melone (Janne) of Clinton, Greg Melone of Harvard, Margaret Wiley (James) of Berlin, Marcia Stevens (Riccardo) of Stow, James Melone (Terri) Burke, Va, Dominique Sexton (Matthew) of Sudbury, Kristin Lakacha of Revere, Paul Melone (Caroline) of Clinton; his grandchildren, Maria Byrne (Kevin), Christos, Dimitrios, Calandra, Alyssa, Gregory, Sarah and John Mpelkas, Benjamin Legge (Elizabeth Dunshee) and Regina Legge (Michael Morse), Danny Sardella (Nicole Hart), Marcus Sardella and Marianna Sardella (Jared Hibshman), Nicole Melone, Michaela Sibbald (Brian) and Christopher Melone, Cody and Travis Wold, Zachary Melone (Alexa), Isabel Jackobon (Chad), Ethan, and Josephine Melone, W.John, and Victoria Sexton, Azra, Selma, and Sean Lakacha , Rachel, Gregory, and Jacob Melone his great grandchildren, Lyla Legge and Elsie Byrne. His siblings, Daniel Melone (Joanna) of North Andover, Cecelia DeSimone (late Carl) of Saunderstown, Rhode Island, the late Vincent Melone (Janice of San Angelo, Texas), the late William Melone (late Marie), the late Anthony Melone (late Jean), the late Josephine Melone, and the late Anna Melone Pollock. He is also survived by many cousins, nieces, nephews and their families.</p>



<p>Relatives and friends are invited to visiting hours on Monday, May 10th from 4:00-7:00pm in the Acton Funeral Home 470 Massachusetts Avenue (Rt. 111) Acton. Masks are required and social distancing will be observed. The funeral Mass at St. Isidore Church will be private. Interment will follow in Brookside Cemetery. In lieu of flowers, memorial donations may be made to St. Isidore Church 429 Great Road Stow, MA 01775.</p>



<p>Memorial Page: www.actonfuneralhome.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://stowindependent.com/obituary-john-melone-stow?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11457" class="share-linkedin sd-button share-icon" href="https://stowindependent.com/obituary-john-melone-stow?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11457" class="share-facebook sd-button share-icon" href="https://stowindependent.com/obituary-john-melone-stow?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://stowindependent.com/obituary-john-melone-stow?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11457" class="share-twitter sd-button share-icon" href="https://stowindependent.com/obituary-john-melone-stow?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21763674-11457-60a324081e961' data-src='https://widgets.wp.com/likes/#blog_id=21763674&amp;post_id=11457&amp;origin=stowindependent.com&amp;obj_id=21763674-11457-60a324081e961' data-name='like-post-frame-21763674-11457-60a324081e961'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
							<div style="clear:both;"></div>

							
														<p class="cats"><strong>Category</strong>: <a href="https://stowindependent.com/category/news" rel="category tag">News</a>, <a href="https://stowindependent.com/category/news/obituaries" rel="category tag">Obituaries</a></p>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://stowindependent.com/feed"><img class="rss-sub" src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>









</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://stowindependent.com/unified-basketball-team-happy-to-be-back" rel="prev">Unified basketball team happy to be back</a>	</div>
	<div class="alignright single">
			</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="banner125 clearfix">

Please click on the advertisers who help <p> support the paper! Thank you!</p><p></p>

<a href="https://butlerandsonstreeservice.com"><img src= 'http://boltonindependent.com/wp-content/uploads/2020/08/ButlerTree070120WEB.jpg' /></a>
<p>
<p>
<p>
<p>

<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2021/01/VerizonIM011321-WEB-full-ad.jpg><img src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2021/01/VerizonIM011321-WEB-Teaser.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://tighehamilton.com"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/TigheHamilton0714-copy.jpg'  alt='banner ad' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.newenglandtreemasters.com/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/Treemasters-Teaser.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.advancedmechanical.net/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/AMSService071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg"><img src=  'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://acorntreeandlandscape.com"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Acorn071316ONLINE1.jpg'/></a>


</div>
		</div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


	</div>

	
</div>


<div id="footer">
	<div class="limit clearfix">

		<p class="footurl"><a href="https://stowindependent.com">Stow Independent Online</a></p>

					<div id="footnav">
				<ul class="clearfix">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://stowindependent.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="https://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="https://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
				</ul>
			</div>
		
		&copy;  2021 Stow Independent Online. All rights reserved. 

	</div>
</div>

</div>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10732487;
			var sc_security="f6522d75";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10732487/0/f6522d75/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stowindependent.com\/obituary-john-melone-stow":11457};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/obituary-john-melone-stow" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1620981876' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1620981876' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.5&#038;time=1620981876' id='postmessage-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.5&#038;time=1620981876' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.5&#038;time=1620981876' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5&#038;time=1620981876' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202120#ver=202120' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'21763674',post:'11457',tz:'-4',srv:'stowindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '21763674', '11457' ]);
</script>

</body>

</html>