<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Obituary: Kathy Olohan, 78  : Stow Independent Online</title>

<link rel="stylesheet" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://stowindependent.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Feed" href="https://stowindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stow Independent Online &raquo; Comments Feed" href="https://stowindependent.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.110.90\/9k4.1d9.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6&time=1609125930"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6&#038;time=1609125930' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2&#038;time=1609125930' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2&#038;time=1609125930' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/js/external.js?ver=5.6&#038;time=1609125930' id='external-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=5.6&#038;time=1609125930' id='suckerfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=5.6&#038;time=1609125930' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1609125930' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1609125930' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=5.6&#038;time=1609125930' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/admin/jquery-ui-personalized-1.5.2.packed.js?ver=5.6&#038;time=1609125930' id='jquery-ui-per-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/admin/sprinkle-tabs.js?ver=5.6&#038;time=1609125930' id='sprinkle-tabs-js'></script>
<link rel="https://api.w.org/" href="https://stowindependent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stowindependent.com/wp-json/wp/v2/posts/11403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stowindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/wlwmanifest.xml?time=1609125930" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://stowindependent.com/obituary-kathy-olohan-78" />
<link rel='shortlink' href='https://wp.me/p1tjJ0-2XV' />
<link rel="alternate" type="application/json+oembed" href="https://stowindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstowindependent.com%2Fobituary-kathy-olohan-78" />
<link rel="alternate" type="text/xml+oembed" href="https://stowindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstowindependent.com%2Fobituary-kathy-olohan-78&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Cyndy"}});
		</script>
		
<!-- Alternate Stylesheet -->
<link href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f2f1f7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:1px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title {font-size:30px;font-family:Verdana,Geneva,sans-serif;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#ffffff;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
#catnav,#catnav ul ul a {font-size:9pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent, #content {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Kathy Olohan, 78" />
<meta property="og:url" content="https://stowindependent.com/obituary-kathy-olohan-78" />
<meta property="og:description" content="Posted Dec. 26, 2020 , STOW: Carmelita Catherine (“Kathy”) Olohan nee Ryan, age 78, passed away in her home in Stow, Mass. on Saturday, Dec. 19, 2020, surrounded by her loving family. She was born …" />
<meta property="article:published_time" content="2020-12-27T02:15:20+00:00" />
<meta property="article:modified_time" content="2020-12-27T02:15:24+00:00" />
<meta property="og:site_name" content="Stow Independent Online" />
<meta property="og:image" content="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2020/12/Kathy-Olohan-.jpg?time=1609125930" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="436" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Obituary: Kathy Olohan, 78" />
<meta name="twitter:image" content="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2020/12/Kathy-Olohan-.jpg?time=1609125930&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->


</head>

<body class="post-template-default single single-post postid-11403 single-format-standard c-sw">

<div class="outer-wrap">

			<div id="topnav">
			<div class="limit">
				<ul class="nav clearfix">
					<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://stowindependent.com/contact">Contact</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="https://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="https://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="https://stowindependent.com/comments/feed">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="https://stowindependent.com/feed">Posts</a></li>
				</ul>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://stowindependent.com" title="Stow Independent Online"><img src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2012/08/header4.jpg" alt="Stow Independent Online" /></a>
					</div>
								<div class="head-banner468">
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9KPFP9QS83NJJ">
<table>
<tr><td><input type="hidden" name="on0" value="Subscriptions">Subscriptions</td></tr><tr><td><select name="os0">
	<option value="1-Year Subscription">1-Year Subscription $50.00 USD</option>
	<option value="1-Yr Subscription Plus $10 to Low Income">1-Yr Subscription Plus $10 to Low Income $60.00 USD</option>
	<option value="6-mo. Subscription">6-mo. Subscription $25.00 USD</option>
	<option value="Senior (70+) Subscription">Senior (70+) Subscription $40.00 USD</option>
	<option value="College Student (Sept- May)">College Student (Sept- May) $35.00 USD</option>
	<option value="1-Yr Renewal">1-Yr Renewal $50.00 USD</option>
	<option value="1-Yr Renewal  Plus $10 to Low Income">1-Yr Renewal  Plus $10 to Low Income $60.00 USD</option>
	<option value="Senior (70+) Renewal">Senior (70+) Renewal $40.00 USD</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
			</div>
		</div>


					<div id="catnav">
				<ul class="catnav clearfix">
					<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="https://stowindependent.com/">Home</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="https://stowindependent.com/category/clause">Clause</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-668"><a href="https://stowindependent.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73"><a href="https://stowindependent.com/category/news">News Stories</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="https://stowindependent.com/category/news/obituaries">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://stowindependent.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://stowindependent.com/category/features">Stories</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="https://stowindependent.com/category/police">Police</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-494"><a href="https://stowindependent.com/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661"><a>Photos</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-662"><a>Letters</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a>Calendar</a></li>
</ul>
</li>
<li id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4908"><a href="https://stowindependent.com/category/sports">Sports</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263"><a href="https://stowindependent.com/advertising">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5930"><a href="https://stowindependent.com/advertising/classified-ad-online-form">Classified Ad Online Form</a></li>
	<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://stowindependent.com/category/classifieds">Classifieds</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://stowindependent.com/where-to-buy-the-paper">Where to buy a copy</a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://stowindependent.com/contact">Contact</a></li>
					<li class="search"><form id="searchform" method="get" action="https://stowindependent.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
			</div>
		
		

		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						

						<div class="post" id="post-main-11403">

							<div class="entry">

								<h1 class="post-title single"><a href="https://stowindependent.com/obituary-kathy-olohan-78" rel="bookmark" title="Permanent Link to Obituary: Kathy Olohan, 78">Obituary: Kathy Olohan, 78</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://stowindependent.com/author/cyndy" title="Posts by Cyndy" rel="author">Cyndy</a> | 
	</span> 

	<span class="meta-date">
		December 26, 2020	</span> 

	 

</div>
								
								
<p><em>Posted Dec. 26, 2020</em></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2020/12/Kathy-Olohan-.jpg" alt="" class="wp-image-11404" width="175" height="203" srcset="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2020/12/Kathy-Olohan-.jpg 375w, https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2020/12/Kathy-Olohan--258x300.jpg 258w" sizes="(max-width: 175px) 100vw, 175px" /><figcaption>, </figcaption></figure></div>



<p><strong>STOW:</strong> Carmelita Catherine (“Kathy”) Olohan nee Ryan, age 78, passed away in her home in Stow, Mass. on Saturday, Dec. 19, 2020, surrounded by her loving family. </p>



<p>She was born on Jan. 3, 1942 to Thomas Patrick and Helen (Clouse) Ryan in Somerset, Ohio. Kathy, known as Kate in her youth, grew up on her family’s cattle farm. She loved riding her horses bareback on the farm as a girl and treasured the lifelong friendships she formed with the brothers and priests of the Dominican Order at the novitiate at nearby St. Joseph&#8217;s Priory. Kathy graduated with a BA from Ohio Dominican University and then obtained a Masters in English from Indiana University. After graduation, she taught in the Indianapolis public school system and had a great impact on her students, some of whom she corresponded with up until her death.</p>



<p> She married William A. Olohan (Bill) of Dublin, Ireland in June, 1965 and together they had ten children. She loved Bill dearly and was devoted to him throughout his many years of illness until his death in 2001. Kathy left the classroom and dedicated herself to raising her nine children. (Her son, Michael, was born prematurely and died just two days after he was born. Michael’s birth and death had a profound impact on the entire Olohan family.) The family moved to Stow in 1975, and in 1981, she bought the Stow Villager where she was the writer, editor and publisher. Her editorials were known for their strong positions, well-crafted arguments, and influence in town.</p>



<p>She was an early leader in the pro-life movement in Massachusetts, and volunteered for many years at Birthright, a pregnancy counselling center. For a number of years, she would invite pregnant women who had nowhere to live to come live in her home until their babies were born and they were able to stabilize their situation. This eventually led to the establishment of Spring House in Berlin Mass., a home for women in crisis pregnancies, in 1993. Kathy was the Director of Spring House until 2000, and helped numerous women find shelter, educational and work opportunities, love, and support when the world turned them away. </p>



<p>In addition to her work at Spring House, Kathy was also very active in teaching religious education at her parish, and was the Director of CCD at Christ the King Church in Hudson for many years. Following the death of her husband Bill, Kathy returned to teaching, and she taught French and religion at Lowell Catholic before retiring due to the onset of leukemia (CLL). She spent the remaining years of her life devoted to her children and sixty-four (64) grandchildren. She never missed a birthday of any of her children or grandchildren, and would often mark birthdays with a beautiful poem. </p>



<p>An accomplished pianist, she always enjoyed playing piano with her family. Family get-togethers were never complete without music and singing. </p>



<p>A lifelong devout Catholic, Kathy was a daily communicant and attended Mass at St. Benedict Abbey in Still River, Mass. She was a Third Order Dominican and was active in the work of the local chapter. She will be buried wearing the habit of the Third Order. </p>



<p>Kathy was a strong yet unassuming woman whose focus was on other people, never herself. She actively corresponded not only with her family but with countless friends and even strangers from all walks of life. The motto she chose for her family and which is on her tombstone, Veritatis in Caritate&#8211;to live the truth in love &#8212; exemplified her life. </p>



<p>She is revered and deeply loved by all her family who miss her terribly. Kathy is survived by five sons: William Olohan and wife Michelle of Southlake, Texas, Thomas Olohan and wife Jane of Warrenton, Virginia, Daniel Olohan and wife Mary Kate of Walpole Massachusetts, John Olohan and wife Molly of Weymouth, Massachusetts, Ryan Olohan and wife Anne of Montville, New Jersey; three daughters: Catherine Kelly and husband William of Potomac, Maryland, Sheila Beirne and husband Gerard of Stow, Massachusetts, Margaret Sweatman and husband Thomas of Rockville, Maryland; and son-in-law Dave Flanders. She is survived by sixty three (63) grandchildren; her brother, Tim Ryan of Somerset, Ohio, and her sister, Sister Maria of the Eucharist (Polly Ryan) of Miami, Florida. Kathy was predeceased by her husband, William Olohan, son Michael Olohan, daughter Maria Flanders, granddaughter Sheila Catherine Beirne, and sisters Peggy and Constance Ryan. </p>



<p>A Mass of Christian Burial will be celebrated at 10:00 a.m. on Tuesday, January 5, 2021, at Saint John the Guardian of Our Lady Parish, 80 Union Street, Clinton, MA 01510 with burial to follow in St. Bridget’s Cemetery, Great Road, Maynard. Due to COVID-19 restrictions, there will be no wake. </p>



<p>In lieu of flowers, donations in Kathy’s memory may be made to St. Benedict Abbey, 252 Still River Road, Still River, MA 01467, or to Dominican Friars, Dominican Foundation, 141 East 65th Street, New York, NY 10065-6699.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://stowindependent.com/obituary-kathy-olohan-78?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11403" class="share-linkedin sd-button share-icon" href="https://stowindependent.com/obituary-kathy-olohan-78?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11403" class="share-facebook sd-button share-icon" href="https://stowindependent.com/obituary-kathy-olohan-78?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://stowindependent.com/obituary-kathy-olohan-78?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11403" class="share-twitter sd-button share-icon" href="https://stowindependent.com/obituary-kathy-olohan-78?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21763674-11403-5feb4ca92c0c4' data-src='https://widgets.wp.com/likes/#blog_id=21763674&amp;post_id=11403&amp;origin=stowindependent.com&amp;obj_id=21763674-11403-5feb4ca92c0c4' data-name='like-post-frame-21763674-11403-5feb4ca92c0c4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="https://stowindependent.com/category/news" rel="category tag">News</a>, <a href="https://stowindependent.com/category/news/obituaries" rel="category tag">Obituaries</a></p>

							</div>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://stowindependent.com/feed"><img class="rss-sub" src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/themes/wp-clear321/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

	
					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
	
	</div>

	
</div>
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://stowindependent.com/letter-to-the-editor-high-school-should-be-in-hybrid-model-sooner" rel="prev">Letter to the Editor: High School should be in hybrid model sooner</a>	</div>
	<div class="alignright single">
		<a href="https://stowindependent.com/k-8-nashoba-schools-will-remain-hybrid-after-vacation" rel="next">K-8 Nashoba schools will remain hybrid after vacation</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="banner125 clearfix">

Please click on the advertisers who help <p> support the paper! Thank you!</p><p></p>

<a href="http://office-home-cleaning.com"><img src= 'http://boltonindependent.com/wp-content/uploads/2020/10/LeilaCleaning100720WEB.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-Summer-2016-Web-Ad.jpg"><img src='http://boltonindependent.com/wp-content/uploads/2016/07/10PLUS-Painting-071316-ONLINE-TEASER.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://tighehamilton.com"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/TigheHamilton0714-copy.jpg'  alt='banner ad' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.newenglandtreemasters.com/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/Treemasters-Teaser.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2014/07/KensLiquor070914Online.jpg' /></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://www.advancedmechanical.net/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/AMSService071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg/"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Sahlberg071316-ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg"><img src=  'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Quinn071316ONLINE.jpg'/></a>
<p>
<p>
<p>
<p>
<p>
<a href="http://acorntreeandlandscape.com"><img src= 'https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/uploads/2016/07/Acorn071316ONLINE1.jpg'/></a>


</div>
		</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

		<div id="footer-widgets" class="maincontent">
		<div class="limit clearfix">
			<div class="footer-widget1">
				<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress blog stats"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/6113652/0/6157d4a2/0/"
alt="wordpress blog stats" style="border:none;" /></a></div></div>
		</div></div>			</div>
			<div class="footer-widget2">
				<div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress stats plugin"
href="http://statcounter.com/wordpress.com/"
class="statcounter"><img
src="https://c.statcounter.com/10732487/0/f6522d75/0/"
alt="wordpress stats plugin" style="border:none;"
/></a></div></div>
		</div></div>			</div>
			<div class="footer-widget3">
							</div>
			<div class="footer-widget4">
							</div>
		</div>
	</div> <!-- End #footer-widgets div -->
	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://stowindependent.com">Stow Independent Online</a></p>
							<div id="footnav">
					<ul class="clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://stowindependent.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333"><a href="https://stowindependent.com/wordpress/archives-2011/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://stowindependent.com/archives-2011">Archives 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://stowindependent.com/archives-2012">Archives 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931"><a href="https://stowindependent.com/test-2">Online Archives 2012</a></li>
</ul>
</li>
					</ul>
				</div>
						&copy;  2020 Stow Independent Online. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10732487;
			var sc_security="f6522d75";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10732487/0/f6522d75/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stowindependent.com\/obituary-kathy-olohan-78":11403};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/obituary-kathy-olohan-78" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6&#038;time=1609125930' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.6&#038;time=1609125930' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.2&#038;time=1609125930' id='postmessage-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.2&#038;time=1609125930' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.2&#038;time=1609125930' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.110.90/9k4.1d9.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2&#038;time=1609125930' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202053#ver=202053' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'21763674',post:'11403',tz:'-5',srv:'stowindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '21763674', '11403' ]);
</script>

</body>

</html>